Partial network outage
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 11:16 CEST
Update
We've resolved the issues and applied a patch throughout the platform.
Posted Jul 09, 2019 - 10:18 CEST
Update
We've isolated and resolved the issue. Services are recovering as we are distributing our fix throughout the platform.
Posted Jul 09, 2019 - 10:17 CEST
Investigating
We are currently experiencing issues with one of our peons. Our engineers are investigating the issues. During this time, customers may experience degraded network performance.
Posted Jul 09, 2019 - 10:16 CEST