Issues with our APIs
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 15:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 15:17 CET
Investigating
Our APIs are down at the moment. The issue has been identified and a fix is being implemented.
Posted Jan 09, 2020 - 11:58 CET
This incident affected: Object Store API, Authentication API, Compute API, Image API, Network API, Secret Store API, and Storage API.