One of our compute nodes is experiencing degraded performance
Incident Report for Fuga Cloud
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 12:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 11:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 11:12 CEST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2022 - 11:09 CEST
This incident affected: Portal and Dashboard Services and Compute Services Availability Zones A/B/C.