Issues with Fuga Dashboard
Incident Report for Fuga Cloud
Resolved
Due to a high load on one of our AMS2 nodes, there was a partial outage on instances with a high CPU load. This also affected our own dashboard.
Posted Nov 29, 2022 - 12:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 11:44 CET
Investigating
We are currently experiencing issues with Fuga Dashboard. Our engineers are investigating the issues. During this time, customers may experience temporary unavailability to log in to the dashboard.
Posted Nov 29, 2022 - 11:21 CET
This incident affected: Portal and Dashboard Services.